1 2 3 4 5 6

Vulnerabilidades rss pdf

Coordinación de Seguridad de la Información - UNAM-CERT -- DGTIC-UNAM

Vulnerabilidad de Seguridad UNAM-CERT-2005-124 Actualización de Conectiva para Kde

Conectiva liberó una actualización para Kde. Esta repara varias vulnerabilidades, que pueden explotarse para ocasionar una negación de servicio (DoS), escalar privilegios, o comprometer un sistema vulnerable.

  • Fecha de Liberación: 17-May-2005
  • Fuente:

    Conectiva Linux - Anuncio de Actualización.
    CLSA-2005:953

  • Riesgo Altamente crítico

Sistemas Afectados

Conectiva 9 KDE 3.3.2
  1. Descripción

    Conectiva liberó una actualización para Kde. Esta repara varias vulnerabilidades, que pueden explotarse para ocasionar una negación de servicio (DoS), escalar privilegios, mostrar una URL falsa en la barras de estado o de dirección, o comprometer un sistema vulnerable.

    Una de las vulnerabilidades es causada por un error en el componente kimgio cuando se procesan imagenes PCX. Esto puede explotarse via una imagén maliciosa para ejecutar código malicioso via una aplicación que utilice la librería vulnerable.

  2. Impacto

    Spoofing

    Escalación de Privilegios

    Negación de servicio (DoS)

    Acceso remoto al sistema.

  3. Soluciones

    Aplicar paquetes actualizados.

    kdelibs3-3.3.2-63233U10_6cl.src.rpm
    kdewebdev-3.3.2-72796U10_3cl.src.rpm
    kdewebdev-3.3.2-72796U10_3cl.i386.rpm
    kfilereplace-3.3.2-72796U10_3cl.i386.rpm
    kimagemapeditor-3.3.2-72796U10_3cl.i386.rpm
    klinkstatus-3.3.2-72796U10_3cl.i386.rpm
    klinkstatus-help-3.3.2-72796U10_3cl.i386.rpm
    kommander-3.3.2-72796U10_3cl.i386.rpm
    kommander-help-3.3.2-72796U10_3cl.i386.rpm
    kxsldbg-3.3.2-72796U10_3cl.i386.rpm
    kxsldbg-help-3.3.2-72796U10_3cl.i386.rpm
    quanta-3.3.2-72796U10_3cl.i386.rpm
    quanta-devel-3.3.2-72796U10_3cl.i386.rpm
    quanta-help-3.3.2-72796U10_3cl.i386.rpm
    quanta-reference-css-3.3.2-72796U10_3cl.i386.rpm
    quanta-reference-html-3.3.2-72796U10_3cl.i386.rpm
    quanta-reference-javascript-3.3.2-72796U10_3cl.i386.rpm
    quanta-reference-php-3.3.2-72796U10_3cl.i386.rpm
    kde-base-icons-3.3.2-63233U10_6cl.i386.rpm
    kdelibs-artsinterface-3.3.2-63233U10_6cl.i386.rpm
    kdelibs-docbook-3.3.2-63233U10_6cl.i386.rpm
    kdelibs3-3.3.2-63233U10_6cl.i386.rpm
    kdelibs3-devel-3.3.2-63233U10_6cl.i386.rpm
    kdelibs3-devel-static-3.3.2-63233U10_6cl.i386.rpm
    kdetheme-b3-3.3.2-63233U10_6cl.i386.rpm
    kdetheme-highcolor-3.3.2-63233U10_6cl.i386.rpm
    kdetheme-light-3.3.2-63233U10_6cl.i386.rpm
    kdetheme-marble-3.3.2-63233U10_6cl.i386.rpm
    kdetheme-qt-3.3.2-63233U10_6cl.i386.rpm
    kdetheme-riscos-3.3.2-63233U10_6cl.i386.rpm
    kdetheme-system-3.3.2-63233U10_6cl.i386.rpm
    libknewstuff1-3.3.2-63233U10_6cl.i386.rpm
    kdelibs3-3.1.5-28927U90_7cl.src.rpm
    quanta-3.1-27553U90_2cl.src.rpm
    quanta-3.1-27553U90_2cl.i386.rpm
    quanta-doc-3.1-27553U90_2cl.i386.rpm
    quanta-kommander-3.1-27553U90_2cl.i386.rpm
    kdelibs-artsinterface-3.1.5-28927U90_7cl.i386.rpm
    kdelibs-docbook-3.1.5-28927U90_7cl.i386.rpm
    kdelibs3-3.1.5-28927U90_7cl.i386.rpm
    kdelibs3-devel-3.1.5-28927U90_7cl.i386.rpm
  4. Apendices

    Mayor información.

    http://distro.conectiva.com.br/

La Coordinación de Seguridad de la Información/UNAM-CERT agradece el apoyo en la elaboración ó traducción y revisión de éste Documento a:

  • Jesús Mauricio Andrade Guzmán (mandrade at seguridad dot unam dot mx)

UNAM-CERT
Equipo de Respuesta a Incidentes UNAM
Coordinación de Seguridad de la Información

incidentes at seguridad.unam.mx
phishing at seguridad.unam.mx
http://www.cert.org.mx
http://www.seguridad.unam.mx
ftp://ftp.seguridad.unam.mx
Tel: 56 22 81 69
Fax: 56 22 80 47


Universidad Nacional Autonoma de México Aviso legal |  Créditos |  Staff |  Administración
Copyright © Todos los derechos reservados
UNAM - CERT