Coordinación de Seguridad de la Información

Coordinación de Seguridad de la Información

Información y servicios de seguridad en cómputo

1 2 3 4 5 6 7

Vulnerabilidades rss pdf

Coordinación de Seguridad de la Información - UNAM-CERT -- DGTIC-UNAM

Vulnerabilidad de Seguridad UNAM-CERT-2005-247 Actualización de Gentoo para sun-jdk, sun-jre-bin, blackdown-jdk, blackdown-jre

Gentoo liberó actualizaciones para sun-jdk, sun-jre-bin, blackdown-jdk, y blackdown-jre. Estas reparan una vulnerabilidad que puede explotarse para comprometer el sistema de un usuario.

  • Fecha de Liberación: 20-Jun-2005
  • Fuente:

    Gentoo Linux Security Advisory

    GLSA 200506-14 / sun-jdk sun-jre-bin blackdown-jre blackdown-jdk

  • CVE ID: CAN-2005-1974
  • Riesgo Altamente crítico
  • Problema de Vulnerabilidad Remoto
  • Tipo de Vulnerabilidad Error no especificado

Sistemas Afectados

Gentoo Linux 1.4 Sun Java JDK 1.4.2.08
Gentoo Linux 1.4 Sun Java JRE 1.4.2.08
Gentoo Linux 1.4 blackdown-jdk 1.4.2.08
Gentoo Linux 1.4 blackdown-jre 1.4.2.08
  1. Descripción

    Gentoo liberó actualizaciones para sun-jdk, sun-jre-bin, blackdown-jdk, y blackdown-jre. Estas reparan una vulnerabilidad que puede explotarse por personas maliciosas para comprometer el sistema de un usuario.

    Un atacante remoto podría insertar un applet malicioso de Java en una página Web y engañar a una victima para que lo vea. Este applet puede burlar restricciones de seguridad y ejecutar cualquier comando o accesar a un archivo con los privilegios del usuario que este corriendo el navegador web.

    Ver:
    Huecos de seguridad en Java Web Start y Sun JRE Sandbox.

  2. Impacto

    Acceso al sistema.

  3. Solución

    Aplicar las actualizaciones correspondientes.

    Los usuarios de Sun JDK deben actualizarlo a la última versión:

        # emerge --sync
        # emerge --ask --oneshot --verbose ">=dev-java/sun-jdk-1.4.2.08"
    

    Los usuarios de Sun JRE deben actualizarlo a la última versión.

        # emerge --sync
        # emerge --ask --oneshot --verbose ">=dev-java/sun-jre-bin-1.4.2.08"
    

    Los usuarios de Blackdown JDK deben actualizarlo a la última versión.

        # emerge --sync
        # emerge --ask --oneshot --verbose ">=dev-java/blackdown-jdk-1.4.2.02"
    

    Los usuarios de Blackdown JRE deben actualizarlo a la última versión.

        # emerge --sync
        # emerge --ask --oneshot --verbose ">=dev-java/blackdown-jre-1.4.2.02"
    
  4. Apéndices

    Mayor información.

    http://www.gentoo.org/security/
    http://www.seguridad.unam.mx/vulnerabilidades/

La Coordinación de Seguridad de la Información/UNAM-CERT agradece el apoyo en la elaboración ó traducción y revisión de éste Documento a:

  • Floriberto López Velázquez (flopez at seguridad dot unam dot mx)

UNAM-CERT
Equipo de Respuesta a Incidentes UNAM
Coordinación de Seguridad de la Información

incidentes at seguridad.unam.mx
phishing at seguridad.unam.mx
http://www.cert.org.mx
http://www.seguridad.unam.mx
ftp://ftp.seguridad.unam.mx
Tel: 56 22 81 69
Fax: 56 22 80 47


Universidad Nacional Autonoma de México AENOR LOGO FIRST LOGO Aviso legal |  Créditos |  Staff |  Acerca |  Contacto |  FTP |  Administración
Copyright © Todos los derechos reservados
UNAM - CERT