1 2 3 4 5 6

Vulnerabilidades rss pdf

Coordinación de Seguridad de la Información - UNAM-CERT -- DGTIC-UNAM

Vulnerabilidad de Seguridad UNAM-CERT-2005-310 Vulnerabilidad de Inclusión de archivos en Comdev eCommerce

Se reportó una vulnerabilidad en Comdev eCommerce que puede explotarse para comprometer un sistema vulnerable.

  • Fecha de Liberación: 8-Ago-2005
  • Fuente: none
  • Riesgo Altamente crítico
  • Problema de Vulnerabilidad Remoto
  • Tipo de Vulnerabilidad Inclusión de archivos

Sistemas Afectados

Comdev eCommerce 3.1
  1. Descripción

    none reportó una vulnerabilidad en Comdev eCommerce que puede explotarse por personas maliciosas para comprometer un sistema vulnerable.

    • La entrada que se pasa al párametro "path[docroot]" no es verificada apropiadamente antes de usarse para incluir archivos. Esto puede explotarse para agregar archivos arbitrarios desde fuentes locales y externas.

      Ejemplo:
      http://[host]/oneadmin/config.php?path[docroot]=[file]

      Una explotación exitosa requiere que "magic_quotes_gpc" este habilitado.

    La vulnerabilidad fue confirmada en la versión 3.1. Otras versiones también podrián ser afectadas.

  2. Impacto

    Acceso al sistema.

  3. Solución

    Editar el código fuente para asegurarse que la entrada es verificada apropiadamente.

  4. Apéndices

    Mayor información.

    http://seclists.org/

La Coordinación de Seguridad de la Información/UNAM-CERT agradece el apoyo en la elaboración ó traducción y revisión de éste Documento a:

  • Floriberto López Velázquez (flopez at seguridad dot unam dot mx)

UNAM-CERT
Equipo de Respuesta a Incidentes UNAM
Coordinación de Seguridad de la Información

incidentes at seguridad.unam.mx
phishing at seguridad.unam.mx
http://www.cert.org.mx
http://www.seguridad.unam.mx
ftp://ftp.seguridad.unam.mx
Tel: 56 22 81 69
Fax: 56 22 80 47


Universidad Nacional Autonoma de México Aviso legal |  Créditos |  Staff |  Administración
Copyright © Todos los derechos reservados
UNAM - CERT