Coordinación de Seguridad de la Información

Coordinación de Seguridad de la Información

Información y servicios de seguridad en cómputo

1 2 3 4 5 6 7

Vulnerabilidades rss pdf

Coordinación de Seguridad de la Información - UNAM-CERT -- DGTIC-UNAM

Boletin de Seguridad UNAM-CERT-2006-009 Productos Mac de Apple son afectados por múltiples vulnerabilidades

Apple ha liberado la actualización 2006-001 para corregir las múltiples vulnerabilidades que afectan a Mac OS X, Mac OS X Server, y al navegador Web Apple Safari, además de otros productos. Lo más importante de esta vulnerabilidad es que permite la ejecución de código y comandos arbitrarios de forma remota. El impacto de esta vulnerabilidad es que puede violar las restricciones de seguridad además de causar una negación de servicio.

  • Fecha de Liberación: 3-Mar-2006
  • Ultima Revisión: 3-Mar-2006
  • Fuente: CERT/CC y diversos reportes de Equipos de Respuesta a Incidentes, así como Foros y Listas de Discusión
  • CVE ID: CVE-2006-0476
  • Riesgo Crítico
  • Problema de Vulnerabilidad Remoto
  • Tipo de Vulnerabilidad Ejecución remota de código
  1. Descripción

    La actualización Apple Security Update 2006-001 resuelve un gran número de vulnerabilidades que afectan a Mac OS X, OS X Server y al navegador Web Apple Safari, además de otros productos, más detalles se encuentran disponibles en las siguientes notas:

    VU#999708 Vulnerabilidad en Safari Apple Mac OS X que permite la ejecución de comandos arbitrarios.
    Una vulnerabilidad en Apple Safari falla al validar cierto tipo de archivos, lo cual permite que un intruso pueda ejecutar remotamente comandos arbitrarios en un sistema vulnerable.


    Vulnerabilidad en Apple Safari WebKit de tipo buffer overflow.
    Apple Safari Webkit es vulnerable a buffer overflow. Esta vulnerabilidad permite ataques remotos de tal manera que un intruso puede ejecutar comandos arbitrarios o causar una negación de servicio.


    VU#176732 Vulnerabilidad en Apple Safari de tipo buffer overflow.
    El navegador Web Apple Safari es vulnerable a ataques de tipo buffer overflow. Esta vulnerabilidad permite ataques remotos de tal manera que un intruso puede ejecutar comandos arbitrarios en un sistema vulnerable.


    Note que en Apple Security Update 2006-001 se hace mención a otras vulnerabilidades que no se mencionan aqui. Se puede encontrar más información sobre la vulnerabilidad VU#999708 en US-CERT, disponible en la alerta de seguridad TA06-053A.
  2. Impacto

    El impacto de esta vulnerabilidad es variable. Para más imformación con respecto al impacto puede verse las notas de vulnerabilidad. Se presentan graves consecuencias con base en esta vulnerabilidad, la cual permite la ejecución de comandos arbitrarios de forma remota, se violan las restricciones de seguridad, además de una negación de servicio.
  3. Solución

    Instalar la actualización disponible en Apple Security Update 2006-001, esta actualización también se encuentra disponible por medio de las actualizaciones automáticas de Apple.
  4. Apéndice A. Referencias

La Coordinación de Seguridad de la Información/UNAM-CERT agradece el apoyo en la elaboración ó traducción y revisión de éste Documento a:

  • Sergio Alavez Miguel (salavez at seguridad dot unam dot mx)

UNAM-CERT
Equipo de Respuesta a Incidentes UNAM
Coordinación de Seguridad de la Información

incidentes at seguridad.unam.mx
phishing at seguridad.unam.mx
http://www.cert.org.mx
http://www.seguridad.unam.mx
ftp://ftp.seguridad.unam.mx
Tel: 56 22 81 69
Fax: 56 22 80 47


Universidad Nacional Autonoma de México AENOR LOGO FIRST LOGO Aviso legal |  Créditos |  Staff |  Acerca |  Contacto |  FTP |  Administración
Copyright © Todos los derechos reservados
UNAM - CERT