1 2 3 4 5 6

Vulnerabilidades rss pdf

Coordinación de Seguridad de la Información - UNAM-CERT -- DGTIC-UNAM

Bolwin de Seguridad UNAM-CERT-2006-046 Vulnerabilidad en la Ayuda HTML podría permitir la ejecución remota de código (922616).

Existe una vulnerabilidad en la ayuda HTML que podría permitir la ejecución remota de código.

  • Fecha de Liberación: 8-Ago-2006
  • Ultima Revisión: 8-Ago-2006
  • Fuente: Microsoft Corp.
  • Riesgo Crítico
  • Problema de Vulnerabilidad Remoto
  • Tipo de Vulnerabilidad Ejecución remota de código

Sistemas Afectados

Windows 2000 Server SP4 HTML help KB922616
Windows Server 2003 Edición x64 HTML help KB922616
Windows Server 2003 HTML help KB922616
Windows Server 2003 Service Pack 1 HTML help KB922616
Windows Server 2003 Service Pack 1 para Sistemas Basados en Itanium HTML help KB922616
Windows Server 2003 Sistemas Basados en Itanium HTML help KB922616
Windows XP Profesional Edición x64 HTML help KB922616
Windows XP Service Pack 1 HTML help KB922616
Windows XP Service Pack 2 HTML help KB922616
  1. Descripción

    • Vulnerabilidad de buffer overrun en la Ayuda HTML
    • Existe una vulnerabilidad en los controles ActiveX de la Ayuda HTML que podría permitir la ejecución de código remoto en el sistema afectado. Un intruso podría aprovechar esta vulnerabilidad construyendo un sitio Web malicioso que podría potencialmente permitir la ejecución remota de código. Un intruso que haya explotado satisfactoriamente ésta vulnerabilidad podría tomar el control completo de un sistema afectado.

  2. Impacto

    En versiones vulnerables de Windows, si un usuario ha iniciado sesión con privilegios administrativos, un intruso que haya explotado satisfactoriamente ésta vulnerabilidad podría tomar el control completo de la estación de trabajo cliente. Un intruso podría instalar programas; visualizar, cambiar o eliminar datos; o crear nuevas cuentas con privilegios administrativos. Los usuarios con cuentas que están configuradas con pocos privilegios en el sistema podrían ser menos impactados que los usuarios que operan con privilegios administrativos.

  3. Solución

  4. Apéndice

La Coordinación de Seguridad de la Información/UNAM-CERT agradece el apoyo en la elaboración ó traducción y revisión de éste Documento a:

  • Luis Fernando Fuentes Serrano (lfuentes at seguridad dot unam dot mx)
  • Jesús Ramón Jiménez Rojas (jrojas at seguridad dot unam dot mx)

UNAM-CERT
Equipo de Respuesta a Incidentes UNAM
Coordinación de Seguridad de la Información

incidentes at seguridad.unam.mx
phishing at seguridad.unam.mx
http://www.cert.org.mx
http://www.seguridad.unam.mx
ftp://ftp.seguridad.unam.mx
Tel: 56 22 81 69
Fax: 56 22 80 47


Universidad Nacional Autonoma de México Aviso legal |  Créditos |  Staff |  Administración
Copyright © Todos los derechos reservados
UNAM - CERT