1 2 3 4 5 6

Vulnerabilidades rss pdf

Coordinación de Seguridad de la Información - UNAM-CERT -- DGTIC-UNAM

Vulnerabilidad de Seguridad UNAM-CERT-2009-006 Vulnerabilidades en el Kernel de Windows que podría permitir elevación de privilegios

Esta actualización de seguridad resuelve dos vulnerabilidades reportadas y dos privadas en el Kernel Windows que podría permitir elevación de privilegios. Un atacante que explote exitosamente cualquiera de estas vulnerabilidades podría ejecutar arbitrariamente código y tomar el control total de un sistema afectado.

  • Fecha de Liberación: 9-Jun-2009
  • Ultima Revisión: 14-Oct-2009
  • Fuente: Microsoft Corp.
  • CVE ID: CVE-2009-1123 CVE-2009-1124 CVE-2009-1125 CVE-2009-1126
  • Riesgo Importante
  • Problema de Vulnerabilidad Remoto
  • Tipo de Vulnerabilidad Elevación de privilegios

Sistemas Afectados

Microsoft Windows todas las versiones Microsoft Windows 2000 Server Service Pack 4 .
Microsoft Windows todas las versiones Windows Server 2003 Service Pack 2 .
Microsoft Windows todas las versiones Windows Server 2003 with SP2 for Itanium-based Systems .
Microsoft Windows todas las versiones Windows Server 2008 for 32-bit Systems .
Microsoft Windows todas las versiones Windows Server 2008 for 32-bit Systems and Windows Server 2008 for 32-bit Systems Service Pack 2* .
Microsoft Windows todas las versiones Windows Server 2008 for Itanium-based Systems .
Microsoft Windows todas las versiones Windows Server 2008 for Itanium-based Systems and Windows Server 2008 for Itanium-based Systems Service Pack 2 .
Microsoft Windows todas las versiones Windows Server 2008 for x64-based Systems .
Microsoft Windows todas las versiones Windows Server 2008 for x64-based Systems and Windows Server 2008 for x64-based Systems Service Pack 2* .
Microsoft Windows todas las versiones Windows Vista Service Pack 2 KB958470
Microsoft Windows todas las versiones Windows Vista and Windows Vista Service Pack 1 .
Microsoft Windows todas las versiones Windows Vista x64 Edition Service Pack 2 .
Microsoft Windows todas las versiones Windows Vista x64 Edition and Windows Vista x64 Edition Service Pack 1 .
Microsoft Windows todas las versiones Windows XP Professional x64 Edition Service Pack 2 .
Microsoft Windows todas las versiones Windows XP Service Pack 2 and Windows XP Service Pack 3 .
  1. Índice de explotabilidad

    Vulnerabilidad - CVE-2009-1123-

    Código de explotación inconsistente

    Vulnerabilidades - CVE-2009-1124, CVE-2009-1125 y CVE-2009-1126-

    Código de explotación consistente.

  2. Descripción

    Vulnerabilidad 1 - CVE-2009-1123-

    Una elevación de privilegio vulnerabilidad existe en la forma en que el núcleo de Windows no valida los cambios en algunos objetos del núcleo.

    Vulnerabilidad 2- CVE-2009-1124-

    Una elevación de privilegio vulnerabilidad existe en el núcleo de Windows debido a la falta de validación de algunos punteros pasado de modo de usuario.

    Vulnerabilidad 3 - CVE-2009-1125-

    Una vulnerabilidad de elevación de privilegios existe porque el núcleo de Windows no valida un argumento pasado a una llamada al sistema del núcleo de Windows.

    Vulnerabilidad 4 - CVE-2009-1126-

    Una vulnerabilidad de elevación de privilegio se da cuando el núcleo de Windows valida incorrectamente la entrada de pasado de modo de usuario al kernel durante la edición de un determinado parámetro de escritorio.

  3. Impacto

    Vulnerabilidades - CVE-2009-1123, CVE-2009-1124, CVE-2009-1125 yCVE-2009-1126-

    Un atacante que logre explotar esta vulnerabilidad podría ejecutar código arbitrario en modo kernel. Un atacante podría entonces instalar programas, ver, cambiar o eliminar datos, o crear nuevas cuentas con todos los derechos de los usuarios.

  4. Solución

    1. Microsoft Windows 2000 Service Pack 4

    2. Windows XP Service Pack 2 and Windows XP Service Pack 3

    3. Windows XP Professional x64 Edition Service Pack 2

    4. Windows Server 2003 Service Pack 2

    5. Windows Server 2003 x64 Edition Service Pack 2

    6. Windows Server 2003 with SP2 for Itanium-based Systems

    7. Windows Vista and Windows Vista Service Pack 1

    8. Windows Vista Service Pack 2

    9. Windows Vista x64 Edition and Windows Vista x64 Edition Service Pack 1

    10. Windows Vista x64 Edition Service Pack 2

    11. Windows Server 2008 for 32-bit Systems

    12. Windows Server 2008 for 32-bit Systems Service Pack 2

    13. Windows Server 2008 for x64-based Systems

    14. Windows Server 2008 for x64-based Systems Service Pack 2

    15. Windows Server 2008 for Itanium-based Systems

    16. Windows Server 2008 for Itanium-based Systems Service Pack 2

  5. Referencias

    1. http://www.microsoft.com/technet/security/bulletin/ms09-jun.mspx

    2. http://www.microsoft.com/technet/security/Bulletin/MS09-025.mspx

La Coordinación de Seguridad de la Información/UNAM-CERT agradece el apoyo en la elaboración ó traducción y revisión de éste Documento a:

  • Mayra Villeda (mvilleda at seguridad dot unam dot mx)
  • Manuel Ignacio Quintero Martínez (mquintero at seguridad dot unam dot mx)

UNAM-CERT
Equipo de Respuesta a Incidentes UNAM
Coordinación de Seguridad de la Información

incidentes at seguridad.unam.mx
phishing at seguridad.unam.mx
http://www.cert.org.mx
http://www.seguridad.unam.mx
ftp://ftp.seguridad.unam.mx
Tel: 56 22 81 69
Fax: 56 22 80 47


Universidad Nacional Autonoma de México Aviso legal |  Créditos |  Staff |  Administración
Copyright © Todos los derechos reservados
UNAM - CERT