1 2 3 4 5 6

Vulnerabilidades rss pdf

Coordinación de Seguridad de la Información - UNAM-CERT -- DGTIC-UNAM

Boletin de Seguridad UNAM-CERT-2009-022 Vulnerabilidad en Adobe Flash afecta a Flash Player y otros productos de Adobe

Adobe ha liberado el Aviso de Seguridad APSA09-03, en el que describe una vulnerabilidad que afecta a Adobe Flash. Otras aplicaciones que incluyen al Flash runtime, como lo es Adobe Reader 9, también se encuentran afectadas por esta vulnerabilidad.

  • Fecha de Liberación: 23-Jul-2009
  • Ultima Revisión: 20-Ago-2009
  • Fuente: National Cyber Alert System
  • Riesgo Alto
  • Problema de Vulnerabilidad Remoto
  • Tipo de Vulnerabilidad Ejecución remota de código

Sistemas Afectados

Multiples Multiples Adobe Flash Player 10.0.22.87
Multiples Multiples Adobe Flash Player 9.0.159.0
Multiples Multiples Adobe Flash Player 9.1.2
  1. Descripción

    El Aviso de Seguridad APSA09-03 de Adobe describe una vulnerabilidad que afecta a Adobe Flash player. Las versiones de Flash player 10.0.22.87 y anteriores, 9.0.159.0 y anteriores se encuentran afectadas.

    Un atacante puede explotar esta vulnerabilidad, convenciendo a un usuario de visitar un sitio web que contiene un archivo SWF especialmente diseñado. El complemento Adobe Flash se encuentra disponible para múltiples navegadores y sistemas operativos, de los cuales, cualquiera puede verse afectado.

    Un atacante puede también crear un documento PDF que lleve incrustado un archivo SWF que explote la vulnerabilidad.

    Actualmente esta vulnerabilidad está siendo explotada.

  2. Impacto

    Esta vulnerabilidad permite la ejecución remota de código arbitrario, como resultado de que un usuario visualice una página web o abra un documento PDF.

  3. Solución

    Esta vulnerabilidad puede mitigarse deshabilitando el complemento de Flash player o usando la extensión NoScript para Mozilla Firefox o SeaMonkey para usar listas con sitios conocidos que pueden acceder al complemento de flash.

  4. Referencias

    1. Vulnerability Note VU#259425

    2. * Security advisory for Adobe Reader, Acrobat and Flash Player

    3. Securing Your Web Browser

    4. NoScript

La Coordinación de Seguridad de la Información/UNAM-CERT agradece el apoyo en la elaboración ó traducción y revisión de éste Documento a:

  • Manuel Ignacio Quintero Martínez (mquintero at seguridad dot unam dot mx)
  • Jesús Mauricio Andrade Guzmán (mandrade at seguridad dot unam dot mx)

UNAM-CERT
Equipo de Respuesta a Incidentes UNAM
Coordinación de Seguridad de la Información

incidentes at seguridad.unam.mx
phishing at seguridad.unam.mx
http://www.cert.org.mx
http://www.seguridad.unam.mx
ftp://ftp.seguridad.unam.mx
Tel: 56 22 81 69
Fax: 56 22 80 47


Universidad Nacional Autonoma de México Aviso legal |  Créditos |  Staff |  Administración
Copyright © Todos los derechos reservados
UNAM - CERT