1 2 3 4 5 6

Vulnerabilidades rss pdf

Coordinación de Seguridad de la Información - UNAM-CERT -- DGTIC-UNAM

Bolwin de Seguridad UNAM-CERT-2009-022 Vulnerabilidades en Index Service podría permitir la ejecución de código remoto

Microsoft presenta una actualizacion de seguridad (MS09-057) que resuelve una vulnerabilidad reportada de manera privada en Microsoft Windows. Esta vulnerabilidad que podrían permitir la ejecución de código remoto si un atacante da de alta un sitio web malicioso que invoque el servicio de indexación (Index Service) a través de un componente ActiveX. Esta llamada incluye un URL malicioso para explotar la vulnerabilidad, otorgando al atacante acceso al sistema del usuario con los privilegios de usuario que ejecute el navegador. Los usuarios que se encuentran configurados para tener menores privilegios en el sistema tendrían menor impacto que aquellos que operan con privilegios administrativos.

  • Fecha de Liberación: 13-Oct-2009
  • Ultima Revisión: 13-Oct-2009
  • Fuente:
  • CVE ID: CVE-2009-2507
  • Riesgo Importante
  • Problema de Vulnerabilidad Remoto
  • Tipo de Vulnerabilidad Ejecución remota de código

Sistemas Afectados

Microsoft Windows Microsoft Index Service KB969059
  1. Índice de Explotabilidad

    2. Código de explotación inconsistente

  2. Descripción

    Vulnerabilidad - CVE-2009-2507

    Existe una vulnerabilidad de ejecución remota de código en el servicio de indexación (Index Service) en los sistemas Windows. La vulnerabilidad se atribuye a un control ActiveX incluido con el servicio que no maneja adecuadamente contenido web especialmente diseñado.

    Un atacante puede explotar esta vulnerabilidad para tomar control Los usuarios que se encuentran configurados para tener menores privilegios en el sistema tendrían menor impacto que aquellos que operan con privilegios administrativos.

  3. Impacto

    Vulnerabilidad - CVE-2009-2507

    Un atacante que explote esta vulnerabilidad podría ejecutar código arbitrario con los permisos del usuario que se encuentra en sesión. Si un usuario tiene permisos administrativos, el atacante puede tomar control total del sistema. Los usuarios que se encuentran configurados para tener menores privilegios en el sistema tendrían menor impacto que aquellos que operan con privilegios administrativos.

    Así, el atacante podría instalar programas; ver, cambiar o borrar información; o crear nuevas cuentas de usuario con privilegios administrativos

  4. Solución

    Vulnerabilidad CVE-2009-2507

    Instale las actualizaciones

    1. Microsoft Windows 2000 Service Pack 4

    2. Windows XP Service Pack 2 and Windows XP Service Pack 3

    3. Windows XP Professional x64 Edition Service Pack 2

    4. Windows Server 2003 Service Pack 2

    5. Windows Server 2003 x64 Edition Service Pack 2

    6. Windows Server 2003 with SP2 for Itanium-based Systems

La Coordinación de Seguridad de la Información/UNAM-CERT agradece el apoyo en la elaboración ó traducción y revisión de éste Documento a:

  • Manuel Ignacio Quintero Martínez (mquintero at seguridad dot unam dot mx)

UNAM-CERT
Equipo de Respuesta a Incidentes UNAM
Coordinación de Seguridad de la Información

incidentes at seguridad.unam.mx
phishing at seguridad.unam.mx
http://www.cert.org.mx
http://www.seguridad.unam.mx
ftp://ftp.seguridad.unam.mx
Tel: 56 22 81 69
Fax: 56 22 80 47


Universidad Nacional Autonoma de México Aviso legal |  Créditos |  Staff |  Administración
Copyright © Todos los derechos reservados
UNAM - CERT