1 2 3 4 5 6

Vulnerabilidades rss pdf

Coordinación de Seguridad de la Información - UNAM-CERT -- DGTIC-UNAM

Vulnerabilidad de Seguridad UNAM-CERT-2009-049 Vulnerabilidades en Active Directory Federation Services que podrían permitir ejecución remota de código.

Esta actualización de seguridad resuelve dos vulnerabilidades privadas reportadas en Microsoft Windows. La más severa de estas vulnerabilidades podría permitir ejecución remota de código si un atacante envía una petición especialmente diseñada de HTTP a un servidor Web habilitado ADFS. Un atacante necesitaría ser un usuario autenticado en orden para explotar cualquiera de estas vulnerabilidades.

  • Fecha de Liberación: 9-Dic-2009
  • Ultima Revisión: 13-Abr-2011
  • Fuente: Microsoft Corp.
  • CVE ID: CVE-2009-2508 CVE-2009-2509
  • Riesgo Importante
  • Problema de Vulnerabilidad Remoto
  • Tipo de Vulnerabilidad Ejecución remota de código

Sistemas Afectados

Microsoft Windows todas las versiones Windows Server 2003 Service Pack 2 KB971726
Microsoft Windows todas las versiones Windows Server 2003 x64 Edition Service Pack 2 KB971726
Microsoft Windows todas las versiones Windows Server 2008 for 32-bit Systems and Windows Server 2008 for 32-bit Systems Service Pack 2* KB971726
Microsoft Windows todas las versiones Windows Server 2008 for x64-based Systems and Windows Server 2008 for x64-based Systems Service Pack 2* KB971726
  1. Índice de explotabilidad

    Vulnerabilidad de suplantación en Single Sign On de ADFS - CVE-2009-2508

    Código de explotación funcional improbable

    Vulnerabilidad de ejecución remota de código en ADFS - CVE-2009-2509

    Código de explotación consistente

  2. Descripción

    Vulnerabilidad de suplantación en Single Sign On de ADFS - CVE-2009-2508 -

    Una vulnerabilidad de suplantación en Active Directory Federation Services podría permitir a un atacante para suplantar un usuario autenticado si el atacante tiene acceso a una estación de trabajo y un navegador Web recientemente usado por el usuario objetivo para acceder a un sitio Web que ofrece una autenticación única.

    Vulnerabilidad de ejecución remota de código en ADFS - CVE-2009-2509 -

    Una vulnerabilidad de ejecución remota de código existe en implementaciones de Active Directory Federation Services (ADFS). La vulnerabilidad se debe a la incorrecta validación de peticiones de cabeceras cuando un usuario autenticado se conecta a un servidor ADFS habilitado.

  3. Impacto

    Vulnerabilidad de suplantación en Single Sign On de ADFS - CVE-2009-2508 -

    Un atacante que explotara exitosamente esta vulnerabilidad podría tomar control completo sobre el sistema afectado.

    Vulnerabilidad de ejecución remota de código en ADFS - CVE-2009-2509 -

    Un atacante que explotara exitosamente esta vulnerabilidad podría tomar control completo sobre el sistema afectado.

  4. Solución

    1. Windows Server 2003 Service Pack 2

    2. Windows Server 2003 x64 Edition Service Pack 2

    3. Windows Server 2008 for 32-bit Systems and Windows Server 2008 for 32-bit Systems Service Pack 2

    4. Windows Server 2008 for x64-based Systems and Windows Server 2008 for x64-based Systems Service Pack 2

  5. Referencias

    1. http://www.microsoft.com/technet/security/bulletin/ms09-070.mspx

    2. http://www.microsoft.com/technet/security/bulletin/MS09-dec.mspx

La Coordinación de Seguridad de la Información/UNAM-CERT agradece el apoyo en la elaboración ó traducción y revisión de éste Documento a:

  • Mayra Villeda (mvilleda at seguridad dot unam dot mx)
  • Manuel Ignacio Quintero Martínez (mquintero at seguridad dot unam dot mx)

UNAM-CERT
Equipo de Respuesta a Incidentes UNAM
Coordinación de Seguridad de la Información

incidentes at seguridad.unam.mx
phishing at seguridad.unam.mx
http://www.cert.org.mx
http://www.seguridad.unam.mx
ftp://ftp.seguridad.unam.mx
Tel: 56 22 81 69
Fax: 56 22 80 47


Universidad Nacional Autonoma de México Aviso legal |  Créditos |  Staff |  Administración
Copyright © Todos los derechos reservados
UNAM - CERT