Coordinación de Seguridad de la Información

Coordinación de Seguridad de la Información

Información y servicios de seguridad en cómputo

1 2 3 4 5 6 7

Vulnerabilidades rss pdf

Coordinación de Seguridad de la Información - UNAM-CERT -- DGTIC-UNAM

Vulnerabilidad de Seguridad UNAM-CERT-2013-017 Vulnerabilidad en .NET Framework que podría permitir la elevación de privilegios

Esta actualización de seguridad resuelve una vulnerabilidad de la que se ha informado de forma privada en .NET Framework. La vulnerabilidad podría permitir la elevación de privilegios si un usuario visita una página web especialmente diseñada mediante un explorador web que pueda ejecutar aplicaciones del explorador XAML (XBAP). La vulnerabilidad también la podrían usar aplicaciones Windows .NET para omitir las restricciones de seguridad de acceso del código (CAS). Un atacante que aprovechara esta vulnerabilidad podría conseguir el mismo nivel de derechos de usuario que el usuario actual. Los usuarios cuyas cuentas estén configuradas con menos derechos de usuario en el sistema correrían un riesgo menor que los que cuenten con derechos de usuario administrativos.

  • Fecha de Liberación: 12-Feb-2013
  • Ultima Revisión: 15-Feb-2013
  • Fuente: Microsoft Corp.
  • CVE ID: CVE-2013-0073
  • Riesgo Importante
  • Problema de Vulnerabilidad Local y remoto
  • Tipo de Vulnerabilidad Elevación de privilegios

Sistemas Afectados

Microsoft Windows Windows Windows 7 for 32-bit Systems SP1, Microsoft .NET Framework 3.5.1 KB2686828
Microsoft Windows Windows Windows 7 for 32-bit Systems SP1, Microsoft .NET Framework 4.0 KB2686828
Microsoft Windows Windows Windows 7 for 32-bit Systems SP1, Microsoft .NET Framework 4.5 KB2686828
Microsoft Windows Windows Windows 7 for 32-bit Systems, Microsoft .NET Framework 3.5.1 KB2686828
Microsoft Windows Windows Windows 7 for 32-bit Systems, Microsoft .NET Framework 4.0 KB2686828
Microsoft Windows Windows Windows 7 for x64-based Systems SP1, Microsoft .NET Framework 3.5.1 KB2686828
Microsoft Windows Windows Windows 7 for x64-based Systems SP1, Microsoft .NET Framework 4.0 KB2686828
Microsoft Windows Windows Windows 7 for x64-based Systems SP1, Microsoft .NET Framework 4.5 KB2686828
Microsoft Windows Windows Windows 7 for x64-based Systems,Microsoft .NET Framework 3.5.1 KB2686828
Microsoft Windows Windows Windows 7 for x64-based Systems,Microsoft .NET Framework 4.0 KB2686828
Microsoft Windows Windows Windows 8 for 32-bit Systems, Microsoft .NET Framework 3.5 KB2789650
Microsoft Windows Windows Windows 8 for 32-bit Systems, Microsoft .NET Framework 4.5 KB2789649
Microsoft Windows Windows Windows 8 for 64-bit Systems, Microsoft .NET Framework 3.5 KB2789650
Microsoft Windows Windows Windows 8 for 64-bit Systems, Microsoft .NET Framework 4.5 KB2789649
Microsoft Windows Windows Windows Server 2003 SP2, Microsoft .NET Framework 2.0 SP2 KB2686828
Microsoft Windows Windows Windows Server 2003 SP2, Microsoft .NET Framework 4.0 KB2686828
Microsoft Windows Windows Windows Server 2003 with SP2 for Itanium-based Systems, Microsoft .NET Framework 2.0 SP2 KB2686828
Microsoft Windows Windows Windows Server 2003 with SP2 for Itanium-based Systems, Microsoft .NET Framework 4.0 KB2686828
Microsoft Windows Windows Windows Server 2003 x64 Edition SP2, Microsoft .NET Framework 2.0 SP2 KB2686828
Microsoft Windows Windows Windows Server 2003 x64 Edition SP2,Microsoft .NET Framework 4.0 KB2686828
Microsoft Windows Windows Windows Server 2008 R2 for Itanium-based Systems, Microsoft .NET Framework 3.5.1 KB2686828
Microsoft Windows Windows Windows Server 2008 R2 for Itanium-based Systems, Microsoft .NET Framework 4.0 KB2686828
Microsoft Windows Windows Windows Server 2008 R2 for x64-based Systems SP1, Microsoft .NET Framework 3.5.1 KB2686830
Microsoft Windows Windows Windows Server 2008 R2 for x64-based Systems SP1, Microsoft .NET Framework 4.0 KB2686830
Microsoft Windows Windows Windows Server 2008 for 32-bit Systems SP2, Microsoft .NET Framework 2.0 SP2 KB2686828
Microsoft Windows Windows Windows Server 2008 for 32-bit Systems SP2, Microsoft .NET Framework 4.5 KB2686828
Microsoft Windows Windows Windows Server 2008 for 32-bit Systems SP2,Microsoft .NET Framework 4.0 KB2686828
Microsoft Windows Windows Windows Server 2008 for Itanium-based Systems, Microsoft .NET Framework 2.0 SP2 KB2686828
Microsoft Windows Windows Windows Server 2008 for Itanium-based Systems, Microsoft .NET Framework 4.0 KB2686828
Microsoft Windows Windows Windows Server 2008 for x64-based Systems SP2, Microsoft .NET Framework 2.0 SP2 KB2686828
Microsoft Windows Windows Windows Server 2008 for x64-based Systems SP2, Microsoft .NET Framework 4.0 KB2686828
Microsoft Windows Windows Windows Server 2008 for x64-based Systems SP2, Microsoft .NET Framework 4.5 KB2686828
Microsoft Windows Windows Windows Server 2012, Microsoft .NET Framework 3.5 KB2789650
Microsoft Windows Windows Windows Server 2012, Microsoft .NET Framework 4.5 KB2789649
Microsoft Windows Windows Windows Vista SP2, Microsoft .NET Framework 2.0 SP2 KB2686828
Microsoft Windows Windows Windows Vista SP2, Microsoft .NET Framework 4.0 KB2686828
Microsoft Windows Windows Windows Vista SP2, Microsoft .NET Framework 4.5 KB2686828
Microsoft Windows Windows Windows Vista x64 Edition SP1, Microsoft .NET Framework 2.0 SP2 KB2686828
Microsoft Windows Windows Windows Vista x64 Edition SP2, Microsoft .NET Framework 4.0 KB2686828
Microsoft Windows Windows Windows Vista x64 Edition SP2, Microsoft .NET Framework 4.5 KB2686828
Microsoft Windows Windows Windows XP Professional x64 Edition SP2,Microsoft .NET Framework 2.0 SP2 KB2686828
Microsoft Windows Windows Windows XP Professional x64 Edition SP2,Microsoft .NET Framework 4.0 KB2686828
Microsoft Windows Windows Windows XP SP3, Microsoft .NET Framework 4.0 KB2686828
Microsoft Windows Windows Windows XP SP3,Microsoft .NET Framework 2.0 SP2 KB2686828
  1. Índice de explotabilidad

    Vulnerabilidad de elevación de privilegios en devolución de llamada de WinForms CVE-2013-0073

    Código de explotación consistente.

  2. Descripción

    Vulnerabilidad de elevación de privilegios en devolución de llamada de WinForms CVE-2013-0073

    Existe una vulnerabilidad de elevación de privilegios en la forma en que .NET Framework eleva los permisos de una función de devolución de llamada cuando se crea un determinado objeto de Windows Forms.

  3. Impacto

    Vulnerabilidad de elevación de privilegios en devolución de llamada de WinForms CVE-2013-0073

    Un atacante que aprovechara esta vulnerabilidad podría lograr el control completo de un sistema afectado. De esta forma, un intruso podría instalar programas; ver, cambiar o eliminar datos; o crear cuentas nuevas con todos los derechos de usuario. Los usuarios cuyas cuentas estén configuradas con menos derechos de usuario en el sistema correrían un riesgo menor que los que cuenten con derechos de usuario administrativos.

  4. Solución

    • Windows XP Service Pack 3

    Microsoft .NET Framework 2.0 Service Pack 2

    Microsoft .NET Framework 4

    • Windows XP Professional x64 Edition Service Pack 2

    Microsoft .NET Framework 2.0 Service Pack 2

    Microsoft .NET Framework 4

    • Windows Server 2003 Service Pack 2

    Microsoft .NET Framework 2.0 Service Pack 2

    Microsoft .NET Framework 4

    • Windows Server 2003 x64 Edition Service Pack 2

    Microsoft .NET Framework 2.0 Service Pack 2

    Microsoft .NET Framework 4

    • Windows Server 2003 with SP2 for Itanium-based Systems

    Microsoft .NET Framework 2.0 Service Pack 2

    Microsoft .NET Framework 4

    • Windows Vista Service Pack 2

    Microsoft .NET Framework 2.0 Service Pack 2

    Microsoft .NET Framework 4

    Microsoft .NET Framework 4.5

    • Windows Vista x64 Edition Service Pack 2

    Microsoft .NET Framework 2.0 Service Pack 2

    Microsoft .NET Framework 4

    Microsoft .NET Framework 4.5

    • Windows Server 2008 for 32-bit Systems Service Pack 2

    Microsoft .NET Framework 2.0 Service Pack 2

    Microsoft .NET Framework 4

    Microsoft .NET Framework 4.5

    • Windows Server 2008 for x64-based Systems Service Pack 2

    Microsoft .NET Framework 2.0 Service Pack 2

    Microsoft .NET Framework 4

    Microsoft .NET Framework 4.5

    • Windows Server 2008 for Itanium-based Systems Service Pack 2

    Microsoft .NET Framework 2.0 Service Pack 2

    Microsoft .NET Framework 4

    • Windows 7 for 32-bit Systems

    Microsoft .NET Framework 3.5.1

    Microsoft .NET Framework 4

    • Windows 7 for 32-bit Systems Service Pack 1

    Microsoft .NET Framework 3.5.1

    Microsoft .NET Framework 4

    Microsoft .NET Framework 4.5

    • Windows 7 for x64-based Systems

    Microsoft .NET Framework 3.5.1

    Microsoft .NET Framework 4

    • Windows 7 for x64-based Systems Service Pack 1

    Microsoft .NET Framework 3.5.1

    Microsoft .NET Framework 4

    Microsoft .NET Framework 4.5

    • Windows Server 2008 R2 for x64-based Systems

    Microsoft .NET Framework 3.5.1

    Microsoft .NET Framework 4

    • Windows Server 2008 R2 for x64-based Systems Service Pack 1

    Microsoft .NET Framework 3.5.1

    Microsoft .NET Framework 4

    Microsoft .NET Framework 4.5

    • Windows Server 2008 R2 for Itanium-based Systems

    Microsoft .NET Framework 3.5.1

    Microsoft .NET Framework 4

    • Windows Server 2008 R2 for Itanium-based Systems Service Pack 1

    Microsoft .NET Framework 3.5.1

    Microsoft .NET Framework 4

    • Windows 8 for 32-bit Systems

    Microsoft .NET Framework 3.5

    Microsoft .NET Framework 4.5

    • Windows 8 for 64-bit Systems

    Microsoft .NET Framework 3.5

    Microsoft .NET Framework 4.5

    • Windows Server 2008 R2 for x64-based Systems (Server Core installation)

    Microsoft .NET Framework 3.5.1

    • Windows Server 2008 R2 for x64-based Systems Service Pack 1 (Server Core installation)

    Microsoft .NET Framework 3.5.1

    Microsoft .NET Framework 4

    Microsoft .NET Framework 4.5

    • Windows Server 2012 (Server Core installation)

    Microsoft .NET Framework 3.5

    Microsoft .NET Framework 4.5

  5. Referencias

    http://technet.microsoft.com/en-us/security/bulletin/ms13-015

    http://technet.microsoft.com/en-us/security/bulletin/ms13-feb

La Coordinación de Seguridad de la Información/UNAM-CERT agradece el apoyo en la elaboración ó traducción y revisión de éste Documento a:

  • Mayra Villeda (mvilleda at seguridad dot unam dot mx)
  • Manuel Ignacio Quintero Martínez (mquintero at seguridad dot unam dot mx)

UNAM-CERT
Equipo de Respuesta a Incidentes UNAM
Coordinación de Seguridad de la Información

incidentes at seguridad.unam.mx
phishing at seguridad.unam.mx
http://www.cert.org.mx
http://www.seguridad.unam.mx
ftp://ftp.seguridad.unam.mx
Tel: 56 22 81 69
Fax: 56 22 80 47


Universidad Nacional Autonoma de México AENOR LOGO FIRST LOGO Aviso legal |  Créditos |  Staff |  Acerca |  Contacto |  FTP |  Administración
Copyright © Todos los derechos reservados
UNAM - CERT