1 2 3 4 5 6

Vulnerabilidades rss pdf

Coordinación de Seguridad de la Información - UNAM-CERT -- DGTIC-UNAM

Vulnerabilidad de Seguridad UNAM-CERT-2013-034 Vulnerabilidad en el Subsistema de Windows Client/Server Run-time (CSRSS) podría permitir la elevación de privilegios

Esta actualización de seguridad resuelve una vulnerabilidad en todas las ediciones compatibles de Windows XP, Windows Vista, Windows Server 2003 y Windows Server 2008. La vulnerabilidad podría permitir la elevación de privilegios si un atacante inicia sesión en un sistema y ejecuta una aplicación especialmente diseñada. Un atacante debe tener credenciales de inicio de sesión válidas y ser capaz de iniciar una sesión local para aprovechar esta vulnerabilidad. Esta actualización de seguridad se considera importante para las ediciones compatibles de Windows XP Professional x64 Edition y Windows Server 2003 y moderada para las ediciones compatibles de Windows XP, Windows Vista y Windows Server 2008. La actualización de seguridad corrige la vulnerabilidad al modificar la manera en la que el Subistema de Windows Client / Servidor (CSRSS) maneja los objetos en memoria en tiempo de ejecución.

  • Fecha de Liberación: 10-Abr-2013
  • Ultima Revisión: 11-Abr-2013
  • Fuente: Microsoft Corp.
  • CVE ID: CVE-2013-1295
  • Riesgo Moderado
  • Problema de Vulnerabilidad Local
  • Tipo de Vulnerabilidad Elevación de privilegios

Sistemas Afectados

Microsoft Windows Microsoft Windows XP WXP SP3 2820917
Microsoft Windows Microsoft Windows XP Windows XP Professional x64 Edition Service Pack 2 2820917
Microsoft Windows Windows Server 2003 Service Pack 2 Windows Server 2003 Service Pack 2 2820917
Microsoft Windows Windows Server 2003 Service Pack 2 Windows Server 2003 x64 Edition Service Pack 2 2820917
Microsoft Windows Windows Server 2003 Service Pack 2 Windows_Server 2003 with SP2 for Itanium-based Systems 2820917
Microsoft Windows Windows Server 2008 Windows Server 2008 for 32-bit Systems SP2 2820917
Microsoft Windows Windows Server 2008 Windows Server 2008 for 32-bit Systems Service Pack 2 (Server Core installation) 2820917
Microsoft Windows Windows Server 2008 Windows Server 2008 for Itanium-based Systems SP2 2820917
Microsoft Windows Windows Server 2008 Windows Server 2008 for x64-based Systems SP2 2820917
Microsoft Windows Windows Server 2008 Windows Server 2008 for x64-based Systems Service Pack 2 (Server Core installation) 2820917
Microsoft Windows Windows Vista Windows Vista Service Pack 2 2820917
Microsoft Windows Windows Vista Windows Vista x64 Edition SP2 2820917
  1. Índice de explotabilidad

    Vulnerabilidad de corrupción de memoria CSRSS - CVE-2013-1295

    Código de explotación inconsistente

  2. Descripción

    Vulnerabilidad de corrupción de memoria CSRSS - CVE-2013-1295

    Una vulnerabilidad de elevación de privilegios debida a cuando el CSRSS de Windows maneja incorrectamente los objetos en memoria. Un atacante que aprovecha esta vulnerabilidad podría ejecutar código arbitrario en el contexto del sistema local. Un atacante podría instalar programas, ver, cambiar o eliminar datos, o crear nuevas cuentas con derechos de usuario.

  3. Impacto

    Vulnerabilidad de corrupción de memoria CSRSS - CVE-2013-1295

    En Windows Server 2003, un atacante que aprovecha esta vulnerabilidad podría ejecutar código arbitrario en el contexto del sistema local. Un atacante podría instalar programas, ver, cambiar o eliminar datos, o crear nuevas cuentas con derechos de usuario.
    En Windows XP, Windows Vista y Windows Server 2008, un atacante que aprovechara esta vulnerabilidad podría provocar que el sistema deje de responder hasta que se reiniciara.

  4. Solución

  5. Referencias

La Coordinación de Seguridad de la Información/UNAM-CERT agradece el apoyo en la elaboración ó traducción y revisión de éste Documento a:

  • Said Ramírez Hernández (sramirez at seguridad dot unam dot mx)
  • Manuel Ignacio Quintero Martínez (mquintero at seguridad dot unam dot mx)

UNAM-CERT
Equipo de Respuesta a Incidentes UNAM
Coordinación de Seguridad de la Información

incidentes at seguridad.unam.mx
phishing at seguridad.unam.mx
http://www.cert.org.mx
http://www.seguridad.unam.mx
ftp://ftp.seguridad.unam.mx
Tel: 56 22 81 69
Fax: 56 22 80 47


Universidad Nacional Autonoma de México Aviso legal |  Créditos |  Staff |  Administración
Copyright © Todos los derechos reservados
UNAM - CERT