1 2 3 4 5 6

Vulnerabilidades rss pdf

Coordinación de Seguridad de la Información - UNAM-CERT -- DGTIC-UNAM

Vulnerabilidad de Seguridad UNAM-CERT-2013-066 Vulnerabilidades en los controladores modo kernel podrían permitir la elevación de privilegios

Esta actualización de seguridad resuelve siete vulnerabilidades de las que se ha informado de forma privada en Microsoft Windows. Las vulnerabilidades podrían permitir la elevación de privilegios si un atacante inicia sesión en el sistema y ejecuta una aplicación especialmente diseñada. Para aprovechar esta vulnerabilidad, un atacante debe de tener unas credenciales de inicio de sesión válidas y ser capaz de aprovechar estas vulnerabilidades.

  • Fecha de Liberación: 10-Sep-2013
  • Ultima Revisión: 10-Abr-2014
  • Fuente:
  • CVE ID: CVE-2013-3866

Sistemas Afectados

Microsoft Windows Windows 7 for 32-bit Systems SP1 2876315
Microsoft Windows Windows 7 for x64-based Systems SP1 2876315
Microsoft Windows Windows 8 for 32-bit Systems 2876315
Microsoft Windows Windows 8 for 64-bit Systems 2876315
Microsoft Windows Windows Server 2003 Service Pack 2 2876315
Microsoft Windows Windows Server 2003 x64 Edition Service Pack 2 2876315
Microsoft Windows Windows Server 2008 R2 for 32-bit Systems Service Pack 2 (Server Core installation) 2876315
Microsoft Windows Windows Server 2008 R2 for Itanium-based Systems SP1 2876315
Microsoft Windows Windows Server 2008 R2 for x64-based Systems (Server Core installation) 2876315
Microsoft Windows Windows Server 2008 R2 for x64-based Systems SP1 2876315
Microsoft Windows Windows Server 2008 for 32-bit Systems SP2 2876315
Microsoft Windows Windows Server 2008 for Itanium-based Systems SP2 2876315
Microsoft Windows Windows Server 2012 2876315
Microsoft Windows Windows Server 2012 (Server Core installation) 2876315
Microsoft Windows Windows Vista Service Pack 2 2876315
Microsoft Windows Windows Vista x64 Edition Service Pack 2 2876315
Microsoft Windows Windows XP Professional x64 Edition Service Pack 2 2876315
Microsoft Windows Windows XP Service Pack 3 2876315
Microsoft Windows Windows_Server 2003 with SP2 for Itanium-based Systems 2876315
Microsoft Windows Windows_Server 2008 for x64-based Systems SP2 2876315
  1. Índice de explotabilidad

    Código de explotación inconsistente.

  2. Descripción

    Vulnerabilidad de elevación de privilegios en Win32k (CVE-2013-3866)

    Existe una vulnerabilidad de elevación de privilegios debida a que el controlador modo kernel de Windows trata incorrectamente los objetos en memoria. Un intruso que aprovechara esta vulnerabilidad podría obtener privilegios elevados y leer cantidades arbitrarias de memoria del kernel.

  3. Impacto

    Vulnerabilidad de elevación de privilegios en Win32k (CVE-2013-3866)

    Para aprovechar la vulnerabilidad, el atacante primero debe iniciar sesión en el sistema. Un atacante podría ejecutar una aplicación especialmente diseñada con la finalidad de aumentar los privilegios.

  4. Solución

  5. Referencias

La Coordinación de Seguridad de la Información/UNAM-CERT agradece el apoyo en la elaboración ó traducción y revisión de éste Documento a:

  • Said Ramírez Hernández (sramirez at seguridad dot unam dot mx)
  • Manuel Ignacio Quintero Martínez (mquintero at seguridad dot unam dot mx)

UNAM-CERT
Equipo de Respuesta a Incidentes UNAM
Coordinación de Seguridad de la Información

incidentes at seguridad.unam.mx
phishing at seguridad.unam.mx
http://www.cert.org.mx
http://www.seguridad.unam.mx
ftp://ftp.seguridad.unam.mx
Tel: 56 22 81 69
Fax: 56 22 80 47


Universidad Nacional Autonoma de México Aviso legal |  Créditos |  Staff |  Administración
Copyright © Todos los derechos reservados
UNAM - CERT