1 2 3 4 5 6

Vulnerabilidades rss pdf

Coordinación de Seguridad de la Información - UNAM-CERT -- DGTIC-UNAM

Vulnerabilidad de Seguridad UNAM-CERT-2014-007 Actualización acumulativa de seguridad para Internet Explorer

Esta actualización de seguridad resuelve seis vulnerabilidades que se reportaron de manera privada en Internet Explorer. Estas vulnerabilidades podrían permitir la ejecución remota de código si un usuario visita una página web especialmente diseñada mediante Internet Explorer. Un intruso que aproveche estas vulnerabilidades podría conseguir los mismos privilegios que el usuario actual. Los usuarios cuyas cuentas estén configuradas con menos privilegios en el sistema correrían un riesgo menor que los que cuenten con privilegios administrativos.

  • Fecha de Liberación: 8-Abr-2014
  • Ultima Revisión: 9-Abr-2014
  • Fuente:
  • CVE ID: CVE-2014-0235 CVE-2014-1751 CVE-2014-1752 CVE-2014-1753 CVE-2014-1755 CVE-2014-1760
  • Riesgo Crítico
  • Problema de Vulnerabilidad Remoto
  • Tipo de Vulnerabilidad Ejecución remota de código

Sistemas Afectados

Microsoft Windows Windows Windows Server 2003 SP2, IE6 2936068
Microsoft Windows Windows Windows Server 2003 SP2, IE7 2936068
Microsoft Windows Windows Windows Server 2003 SP2, IE8 2936068
Microsoft Windows Windows Windows Server 2003 with SP2 for Itanium-based Systems, IE 6 2936068
Microsoft Windows Windows Windows Server 2003 with SP2 for Itanium-based Systems, IE7 2936068
Microsoft Windows Windows Windows Server 2003 x64 Edition SP2, IE6 2936068
Microsoft Windows Windows Windows Server 2003 x64 Edition SP2, IE7 2936068
Microsoft Windows Windows Windows Server 2003 x64 Edition SP2, IE8 2936068
Microsoft Windows Windows Windows Server 2008 R2 for Itanium-based Systems SP1, IE8 2936068
Microsoft Windows Windows Windows Server 2008 R2 for x64-based Systems SP1, IE10 2936068
Microsoft Windows Windows Windows Server 2008 R2 for x64-based Systems SP1, IE8 2936068
Microsoft Windows Windows Windows Server 2008 R2 for x64-based Systems SP1, IE9 2936068
Microsoft Windows Windows Windows Server 2008 R2 for x64-based Systems, IE8 2936068
Microsoft Windows Windows Windows Server 2008 R2 for x64-based Systems, IE9 2936068
Microsoft Windows Windows Windows Server 2008 for 32-bit Systems SP2, IE 7 2936068
Microsoft Windows Windows Windows Server 2008 for 32-bit Systems SP2, IE8 2936068
Microsoft Windows Windows Windows Server 2008 for 32-bit Systems SP2, IE9 2936068
Microsoft Windows Windows Windows Server 2008 for Itanium-based Systems SP2, IE7 2936068
Microsoft Windows Windows Windows Server 2008 for x64-based Systems SP2, IE7 2936068
Microsoft Windows Windows Windows Server 2008 for x64-based Systems SP2, IE8 2936068
Microsoft Windows Windows Windows Server 2008 for x64-based Systems SP2, IE9 2936068
Microsoft Windows Windows Windows Server 2012, IE10 2936068
Microsoft Windows Windows Windows Vista SP2, IE7 2936068
Microsoft Windows Windows Windows Vista SP2, IE8 2936068
Microsoft Windows Windows Windows Vista SP2, IE9 2936068
Microsoft Windows Windows Windows Vista x64 Edition SP2, IE7 2936068
Microsoft Windows Windows Windows Vista x64 Edition SP2, IE8 2936068
Microsoft Windows Windows Windows Vista x64 Edition SP2, IE9 2936068
Microsoft Windows Windows Windows XP Professional x64 Edition SP2, IE6 2936068
Microsoft Windows Windows Windows XP Professional x64 Edition SP2, IE7 2936068
Microsoft Windows Windows Windows XP Professional x64 Edition SP2, IE8 2936068
Microsoft Windows Windows Windows XP SP3, IE 7 2936068
Microsoft Windows Windows Windows XP SP3, IE 8 2936068
Microsoft Windows Windows Windows XP SP3, IE6 2936068
  1. Índice de Explotabilidad

    Vulnerabilidad de daños en la memoria de Internet Explorer CVE-2014-0235 CVE-2014-1751 CVE-2014-1752 CVE-2014-1753 CVE-2014-755 CVE-2014-1760

    Código de explotación consistente

  2. Descripción

    Vulnerabilidad de daños en la memoria de Internet Explorer CVE-2014-0235 CVE-2014-1751 CVE-2014-1752 CVE-2014-1753 CVE-2014-755 CVE-2014-1760.

    Existen varias vulnerabilidades de ejecución remota de código cuando Internet Explorer obtiene acceso de manera incorrecta a objetos en la memoria. Las vulnerabilidades podrían dañar la memoria de tal manera que un atacante puede ejecutar código arbitrario en lugar del usuario actual.

  3. Impacto

    Vulnerabilidad de daños en la memoria de Internet Explorer CVE-2014-0235 CVE-2014-1751 CVE-2014-1752 CVE-2014-1753 CVE-2014-755 CVE-2014-1760.

    Un atacante que aproveche estas vulnerabilidades podría conseguir los mismos privilegios que el usuario actual. Si el usuario actual inicia sesión con privilegios de administrador, podría obtener el control total del sistema. De esta forma, el atacante podría instalar programas; ver, cambiar o eliminar datos; o crear cuentas nuevas con privilegios administrativos.

  4. Solución

  5. Referencias

La Coordinación de Seguridad de la Información/UNAM-CERT agradece el apoyo en la elaboración ó traducción y revisión de éste Documento a:

  • Manuel Ignacio Quintero Martínez (mquintero at seguridad dot unam dot mx)
  • Edgar Israel Rubi Chavez (erubi at seguridad dot unam dot mx)

UNAM-CERT
Equipo de Respuesta a Incidentes UNAM
Coordinación de Seguridad de la Información

incidentes at seguridad.unam.mx
phishing at seguridad.unam.mx
http://www.cert.org.mx
http://www.seguridad.unam.mx
ftp://ftp.seguridad.unam.mx
Tel: 56 22 81 69
Fax: 56 22 80 47


Universidad Nacional Autonoma de México Aviso legal |  Créditos |  Staff |  Administración
Copyright © Todos los derechos reservados
UNAM - CERT